Problems with NasaTV HD

Here for general support for F series TVs, request and problem solve area.
Post Reply

Daddycool99
SamyGO Project Donor
Posts: 10
Joined: Fri Sep 05, 2014 4:15 pm

Problems with NasaTV HD

Post by Daddycool99 »

Hi @ all

I just build a Multifeed Satellite Dish. Everything works like a charm. But I have Problems with NasaTV HD. It is stuttering and I have Artefacts. When I use a external Receiver not the built-in receiver it works. As soon I use the built-in Receiver form my Television I have this Problem. I have a F6400 bought in Germany.

Thanks

zoelechat
Official SamyGO Developer
Posts: 8430
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Problems with NasaTV HD

Post by zoelechat »

Bad signal, no more. Some tuners can be a bit sensitive at bandwidth extremities (there 10727Mhz is very low). I personnally have to use a signal... attenuator! to reach such frequencies on one of my Samsung's.

edit: obviously you're not talking about Nasa 4K, then bad signal... at all :mrgreen:
I do NOT receive any PM. Please use forum.

Daddycool99
SamyGO Project Donor
Posts: 10
Joined: Fri Sep 05, 2014 4:15 pm

Re: Problems with NasaTV HD

Post by Daddycool99 »

Thats what I thought but why are all other Channels on the same frequency perfect. I thought its because the have a 60fps Framerate and the TV tuner can't handle it.

I mean the NASA TV HD on Hotbird 11.373 MHz
Last edited by Daddycool99 on Sun Mar 29, 2020 1:02 pm, edited 1 time in total.

zoelechat
Official SamyGO Developer
Posts: 8430
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Problems with NasaTV HD

Post by zoelechat »

Well 60fps means more bitrate=more errors possible :)
I do NOT receive any PM. Please use forum.

Daddycool99
SamyGO Project Donor
Posts: 10
Joined: Fri Sep 05, 2014 4:15 pm

Re: Problems with NasaTV HD

Post by Daddycool99 »

OK thanks for the answer I will try it out

Daddycool99
SamyGO Project Donor
Posts: 10
Joined: Fri Sep 05, 2014 4:15 pm

Re: Problems with NasaTV HD

Post by Daddycool99 »

This is my Signalinformation

Frequency 11373MHz
Service ID 01f8
Multiplex (TSID 0384, ONID 01)
Network (ID ffff)
Bit Error Level 567
Signal Strength 70
Signal Quality 73

Daddycool99
SamyGO Project Donor
Posts: 10
Joined: Fri Sep 05, 2014 4:15 pm

Re: Problems with NasaTV HD

Post by Daddycool99 »

So I tried a signal attenuator with no success. Then I connected the TV straight to the LNB but no success. I think the TV can't handle the TV Signal at all.

Post Reply

Return to “[F] Support”