Ua40f6400 after change the local_set to japan always reboot

Here for general support for F series TVs, request and problem solve area.
Post Reply

joaquin4489
Posts: 1
Joined: Tue Dec 17, 2013 7:00 pm

Ua40f6400 after change the local_set to japan always reboot

Post by joaquin4489 »

Ua40f6400 after change the local_set to japan tv always reboot cannot function
How to unbrick???

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: Ua40f6400 after change the local_set to japan always reb

Post by juusso »

factory reset?
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

mojtabaalizade
Posts: 1
Joined: Mon Dec 16, 2013 7:30 pm

Re: Ua40f6400 after change the local_set to japan always reb

Post by mojtabaalizade »

open the tv box and eeprom rset
find the eeprom ic and jump 4 and 5 pn

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: Ua40f6400 after change the local_set to japan always reb

Post by juusso »

yes, eeprom reset may help. we have some f series board and eeprom location pictures on wiki, shouldn't be hard.

is the problem still actual?
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

Post Reply

Return to “[F] Support”