HDMI ARC return stops!

Here for general support for F series TVs, request and problem solve area.
Post Reply

myname70
SamyGO Project Donor
Posts: 246
Joined: Tue Dec 17, 2013 11:45 pm

HDMI ARC return stops!

Post by myname70 »

Guys, I have connected 65F8000 with HDMI ARC to the Denon AVR 2312 (ARC) receiver . And used this connection for audio return from TV to the receiver fine. But today suddenly it stops. No sound to the receiver... If change the speaker settings to the TV speakers - it sounds out of TV, but returning back to receiver - nothing... Restart both of them, but no fix. Any ideas to solve it? And what is the way of TV default reset?

Lordbyte
Official SamyGO Developer
Posts: 1472
Joined: Sun Aug 18, 2013 11:07 pm

Re: HDMI ARC return stops!

Post by Lordbyte »

Be sure you use the correct HDMI ports on both TV and your Denon.
ARC is supported on only ONE of the HDMI-ports. Check your manual.
Also be sure that ARC is enabled/activated in the Denons system setup menu.
I provide NO assistance by PM, unless absolutely necessary. Please ask questions in dedicated topics.

myname70
SamyGO Project Donor
Posts: 246
Joined: Tue Dec 17, 2013 11:45 pm

Re: HDMI ARC return stops!

Post by myname70 »

Sure. As said -it worked perfectly till this morning. And suddenly stopped.... The same connection. The same cables...

M11
SamyGO Project Donor
Posts: 280
Joined: Fri Aug 03, 2012 6:00 pm

Re: HDMI ARC return stops!

Post by M11 »

I have had a similar problem, disconnecting and reconnecting all devices fixed it. I had to disconnect HDMI and power cables too.
F9000 + SEK-3500U

myname70
SamyGO Project Donor
Posts: 246
Joined: Tue Dec 17, 2013 11:45 pm

Re: HDMI ARC return stops!

Post by myname70 »

Total power shutdown with the main home.circuit breaker and hdmi cable out helped. Now it is OK :)

kaporwojtas
Posts: 8
Joined: Wed Jan 29, 2014 8:05 am

Re: HDMI ARC return stops!

Post by kaporwojtas »

I had same problem. I''m going to check your solution now. I've made hard reset of mu f5300 and still nothing.

myname70
SamyGO Project Donor
Posts: 246
Joined: Tue Dec 17, 2013 11:45 pm

Re: HDMI ARC return stops!

Post by myname70 »

For me the working solution is: to power off (disconnect the cable from electrical receptacle) both - tv and audio receiver, disconnect the hdmi cable, wait a minute, connect the hdmi cabke back, connect the electrical cable, powee on both - tv and audio receiver.

kaporwojtas
Posts: 8
Joined: Wed Jan 29, 2014 8:05 am

Re: HDMI ARC return stops!

Post by kaporwojtas »

THX lads. It works!!! I've been fighting with this all day and nothing. Looks like it was fault of home cinema cause i did not unpluge it from main.
Thanks once again. Any way great forum!! O've discovered it today.

Post Reply

Return to “[F] Support”