Page 14 of 17

Re: TGFS sporadically crashes , restarts

Posted: Mon Mar 20, 2017 9:25 am
by sectroyer
dieter92 wrote:
Sat Mar 18, 2017 1:23 pm
Can someone help me?
Yes, do not worry ALL is okay. Let me try to explain :)

First of all your TV
dieter92 wrote:
Sat Mar 18, 2017 1:23 pm
sporadically restarts.
dieter92 wrote:
Sat Mar 18, 2017 1:23 pm
oscam starts
It's expectected. Disable oscam and should be better :)

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Mon Mar 20, 2017 10:54 pm
by blackbox
The Problem I had synonymous, on all Firmware Versions but only with the skype root
With the root of mihd ([App] "Skype replacement" root H), the Problem is gone and I have 0 crashes.

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Tue Mar 21, 2017 2:41 pm
by dieter92
Thank you but to disable oscam is no variation for me.

And also thank you Blackbox. What is the different to this root method?

[App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Sun Apr 30, 2017 11:54 pm
by asiersan
Hi, sectroier. I have a problem with a T-FP8DEUC. It was runing ok with skype root on 2150.9, bat this afternoon when i arrived at home the USB was broken and no root. I have a copy of this usb so i tried to copy in another one, and tv boots but frozen image. Ok i think there was somtingh bad with the root and some file broken. So i do a factory, go back to 0000 firm. and return to 2150.9 to star with the rooting, but skypes wasnt there. Ok, i try with this metod, nothing ..... same error that has arecki09 but when i boot with usb inserted after boot. Image freezes and remote is not working.
arecki09 wrote:
Tue Jul 26, 2016 8:51 pm
Not good, last 3 line is NO and Some activation files not processed ;( After restart TV freeze, remonte not working, my fw. 2130

I remove USB, turn ON TV, wait 2 min, Turn off TV remonte conntrol, insert USB and turn ON TV and TV run normal, samygo start and now everything its OK.
But i tried with his metod and nothing.....
I tried to install skype to then root but give me an error and no install. camera and emp, ok but skype give an error

Updates are blocked on router and otn off

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Mon May 01, 2017 12:07 pm
by asiersan
now root is runing. If i boot with root usb with clear samyext4 tv freezes on boot and remote not working.

If i boot with my backup samyext4 tv boots and run. But partialy, oscam runs, tv runs, but i have a problem with some apps like librcremapCMD
CMD is not running well. I dont now wi but,,,,, i will try later....
"ok solved" ...... loking for old post tha you help me, i read the same error question, time ago from me...
injectin :
/bin/sh -c "while true; do /dtv/bin/busybox nc -l -p 2023 -e /bin/sh; done" &

now all is runing again.... many thanks
anyway last 3 steps were giving me error....

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Sun Jun 04, 2017 12:17 pm
by dieter92
Hello, perhaps someone can help me here.
I have a T-GFS 1340.1 with root and oscam.
Since a few days my usb ports doesnt work correctly.
When i connect an usb stick or an external HDD to play a mkv movie i get an error. When i try to open in source i always get this error and it goes back to the mainscreen. But recording works. I tested 3 USB sticks and 1 external HDD.
Does anyone have an idea?

Edit: Now there is a new problem. On start i get the message: storage full. And i can not access the Smart Hub. The tv crashes.

I saw there is a new firmware 1351. I think about a firmware upgrade. Maybe the problems are gone after the update.
Where can i find the changes or changelog.
Which firmware is the best firmware for this TV?

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Mon Nov 13, 2017 9:04 pm
by fusse
my tv is 55H6470 , mst14 2130.
i have problem with instalation root with method : skype refueled. i say what I was doing:
1.factory reset and set ota&otn off. disabled domens in router.
2. I make FAT pendrive and copy folder samyGO gettin from closed thread: old skype method. paste to him samyext.img
3. downloaded InstallSamyGO-H folder and other zips from thread : skype refueled method. and copy zips to InstallSamyGO-H/data folder.
4. when i try doing root i have 3 x NO at the end. rest is green OK. like this one: download/file.php?id=8297&mode=view

tv reboots and crashes. i have ftp , but telnet dont work.

because i have ftp access i was look to folder: mtd_rwcommon/moip/engines/ and i dont see files like or , but i see folder skype and in this folder i have this all files . i thing its something wrong here.

what I was doing wrong?
without usb tv work well. thanks for your help and sorry for my english.

ps. sorry moderators for wrong thread

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Mon Nov 13, 2017 10:10 pm
by fusse

in the Main.js file (InstallSamyGO-H) the files "", "AutoStart" and "" should be mention as in "Skype" directory so, in the function rootSamyGO:
currentStep += exists(skypePath_engine + "/Skype/");
currentStep += exists(skypePath_engine + "/Skype/AutoStart");
currentStep += exists(skypePath_engine + "/Skype/");

sectroyer i thing you have error in files. i thing something renew dead links and upload old version with bug. because when i add /skype/ root start work, i have telnet 23 and ftp, but tv won't power off. Can you check this ?thanks.

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Wed Nov 15, 2017 9:07 pm
by fusse
now i think because root i failed my tv. without plug usb with root, i have problem with tv. when i plug whatever usb or hdd disk, tv wont shutdown, and wont open usb. i try factory reset from service menu. nothing change, still this same. can you help me ? how can i repair my tv? why you doesnt answer ?

Re: [App] H "Skype refueled" root (FW<=Dec.2014, all T-GFS)

Posted: Sat Nov 18, 2017 7:17 pm
by Err0r88
Hi all,

i've installed the new skype app, but with this one the tv is still stuck after a couple of seconds. is there a fix for it ? think its oscam but i need oscam.