LE40A567 No image, power led flashing 6-7 times

Information, quest?ons and any other thing that related with A series.
Post Reply

User avatar
Cipriux
Posts: 8
Joined: Tue Oct 23, 2018 4:14 pm

LE40A567 No image, power led flashing 6-7 times

Post by Cipriux » Tue Oct 23, 2018 4:49 pm

Hi, this my first post on this forum.
I have an LE40A567P2WXXE with main board: BN41-01022C. The Tv worked except the solarize problem so I messed in service menu, I unplug it the plug it again, but this time it has no startup sound and no image, nothing. The power LED flashes 6-7 times then it stays on, after 1-2 minutes it flashes again. Same LED does respond to remote control signal.
I tested Power supply voltages for motherboard socket and they all are as printed on main board. I activated the display backlight and I see lights on the screws holes. I even strong flashlight on the display, but no image.
I tried factory reset Using remote control EXIT(15 sec)+ LEFT + ENTER buttons many times but nothing, then I will like to try reset the EEPROM, But I can't figure out which one is it.
What else can I check?
Does replacing the mother board with another one from a different model, like for example BN41-01022D will work?
I know this is an old TV, but I got it from a friend really cheap. I really can't get any info googlein about service/repair manual. I searched https://wiki.samygo.tv/index.php?title= ... PROM_Reset but I can't find my model or a mainboard similar to mine
Thanks for anyone willing to help meImage
You do not have the required permissions to view the files attached to this post.

User avatar
Cipriux
Posts: 8
Joined: Tue Oct 23, 2018 4:14 pm

Re: LE40A567 No image, power led flashing 6-7 times

Post by Cipriux » Fri Nov 02, 2018 3:19 pm

Anyone?

Post Reply

Return to “A Series”