Cannot load UDP IPTV links on Samsung J series

General forum talking area for J series TVs.
Post Reply

Posts: 1
Joined: Sat Jan 23, 2016 6:48 pm

Cannot load UDP IPTV links on Samsung J series

Post by orangutangas »

Hello guys,
Having problem with my IPTV settings. I do have a UDP link that properly opens in VLC player udp://@
#EXTINF:-1,LRT Kultura
However, when i put that above text in my playlist m3u file i get conenction error when trying to open that link in siptv.
So thought settings of my router could be wrong. I do have Edimax 6428 router(also tried same with TL 740n), it says that provides IPTV functionality. When i go into my router web address , i do not see any IPTV button. There is WAN(setup dynamic), LAN setup to, DHCP enabled with range and in advancved setting there is port forwarding and virtual server. So i go into port_forwarding and write IP address from ipconfig and and wide TCP+UDP range 139-1234.
I chose 139 port as i saw this port in LSITENING mode when i typed netsat -a command. Routers ip address is
So does anyone had same problem? How can i fix it and what settings should i set in my router? Tried to put different port number in my m3u link, but it did not helped.
You do not have the required permissions to view the files attached to this post.

Posts: 55
Joined: Thu Aug 13, 2015 7:33 am

Re: Cannot load UDP IPTV links on Samsung J series

Post by oto »

You should set UDP Proxy. Try with Vintera app.

4) Question: Why TV Provider section doesn?t work on Smart TV?

Answer: .If you have Smart TV LG (WebOS) 2014/15 or Samsung (Tizen) 2015, Philips, Sony you need enable UDPProxy setting (tick) in your router and see what port is used UDPProxy. In UDPProxy setting of app enter the router's IP address and UDPProxy port.
After these steps TV Provider channels should be available.

Post Reply

Return to “[J] General”