Page 1 of 1

UA55JU6400 supposedly bricked

Posted: Tue Dec 03, 2019 4:41 pm
by dua1ex
Greetings to all good people here!

Long story short - after playing with region settings in service menu trying to activate tv sources other than aerial antenna, the TV doesn't look healthy anymore. It shows Smart TV screen first, blinks red light 5 times, shows a menu when the button on the rear is used... Long press 'Exit' button doesn't do any good. So I wonder if there's a way to hard reset the TV (eeprom, force fw upgrade, etc) or I need to go to service center?

TV model - UA55JU6400
fw version - 15.30

Re: UA55JU6400 supposedly bricked

Posted: Wed Dec 04, 2019 8:28 am
by dua1ex
While this topic was waiting to be approved I did some further investigations and identified the eeprom chip. So I tried to perform hard reset. First I tried shortcut SDA+GND, after ~30-40 display backlit switches on but there's nothing on display. I removed the shortcut, switched off the TV with RC and used service menu sequence to turn it on. No effect. Then I tried SDA+SLC with same results, then SDA+VCC, SLC+GND and SLC+VCC. All combinations are with the same result. In the end the TV turns on with smart tv logo and black screen after that

Re: UA55JU6400 supposedly bricked

Posted: Sun Jan 26, 2020 8:31 pm
by rgtakaoka
Greetings to everybody!

I´ve the same issue on UN55RU7100G. I´ve changed region to SELA_DTV and language to Portuguese in the service menu. After these changes, when I plug TV on power, "'Smart TV Samsung" logo appear and black screen after that, nothing more happens. Only AirPlay feature is working. Eventually when some youtube video is shared through the Airplay, youtube app open and controls are able to use (up, down, left, right, ok, stop and play).
I tried SDA+VCC short circuit twice and nothing happens. Mute+1+8+2+Power cause the same result: "Smart Tv Samsung" logo and black screen in the sequence.

Anyone experienced the same issue?