UE32J5100 Sound Issue

Here for general support for J series TVs, request and problem solve area.
Post Reply

oDAZZLAo
Posts: 1
Joined: Thu Jun 11, 2015 11:32 pm

UE32J5100 Sound Issue

Post by oDAZZLAo » Thu Jun 11, 2015 11:51 pm

Hello.

Firstly I'd like to say that this site has blown me away, since finding it 3 hours ago I've been glued, some awesome minds that make me feel 5 years old!
Anyway, my issue is this, I recently bought a tv for the bedroom model code - UE32J5100akxxu. The problem is when I plug in headphones (3.5mm jack), nothing changes, the tv volume stays on and there is a low level hissing sound through the left channel on the headphone, they work fine, I've also tried amped bookshelf speakers, I've tried all other 'normal' troubleshooting like switching to external speakers and cannot find a way to fix this.
Between the store I bought it from, the tv itself and samsung, I have 3 product codes for this tv (Never known a company like it!!) so I'm not even sure the most recent firmware will fix the issue, or whether indeed I have already downloaded the correct patch (to usb).

I only use the HDMI and usb inputs,

Any help would be godly
So far I'm impressed but I can still take it back within the next three weeks for a refund.
Last edited by oDAZZLAo on Fri Jun 12, 2015 2:35 am, edited 1 time in total.

User avatar
beatfreak
SamyGO Project Donor
Posts: 581
Joined: Tue Aug 23, 2011 9:03 am
Location: Hamburg
Contact:

Re: UE32J5100 Sound Issue

Post by beatfreak » Wed Aug 19, 2015 8:19 pm

This is clearly something for your TV dealer, nothing that needs to be patched here.
Maybe you can ask to try the same model at the shop with your headphones
//UE40C6500 @ T-VALDEUC 3011 // rooted manual HotelMode style // PVR to NFS via 18MB on-the-fly sparse XFS //
FYI: you can close your ssh session with SamyGO with

Code: Select all

~.
If you can't fix it using dvct tape, you are not using enough dvct tape.

Post Reply

Return to “[J] Support”