Help with Samsung ua65ku6310

General forum talking area for K series TVs.
Post Reply

niro
Posts: 2
Joined: Mon Dec 05, 2016 9:28 pm

Help with Samsung ua65ku6310

Post by niro »

Hi,
I just got a new TV and I've been playing around with it for a couple of days.
I'm just trying to make the smart hub work but did not succeed yet...
Maybe it was a BIG mistake, but the TV was bought in China, and I live in Israel...
The TV model is UA65KU6310JXXZ.
The firmware version is 1142 (i updated it before i new the things i know now...).

Here's what I have done so far:
1. When I first started the TV, it said that some of the functionality does not work in my region, in the initial setup the smarthub said that it is geo blocked or something.
2. I tried to change the store location to my country by following the instructions here - https://wiki.samygo.tv/index.php5?title ... _Smart_Hub, but it didn't work, the terms and conditions page does not load, it just says that its geo blocked.
3. So I thought - maybe I could set up a VPN to china, or to Hong Kong, and get to the smart hub to work so I could change the store.
But unfortunately my router does not have a VPN client.
So I tried to use my samsung s7 phone instead, but when I tried to do a VPN and hotspot with it, I found out that it doesn't share the VPN tunnel with the hotspot, tried different approaches and nothing worked.
4. So I tried accessing the service menu, but the remote I got with the TV is very minimal and doesn't have all the required buttons
5. So I used an old LG phone I have that has IR. Downloaded some remote apps, and found a remote that works. Then I turned off the TV and tried the "'info, menu, mute, power" combo, and it got me to the service menu. But the localset was locked...
6. So it seems that I needed to get to the extended service menu. I used the SRC app which I found here, and sent the FACTORY+3SPEED combo. It worked and the localset was available.
7. I tried to change the localset to my country but it wasn't there... there were only around 10-20 options, so I chose something like paneuro instead.
8. I then did a factory reset from the service menu, and things looked good, but then they looked bad again.
9. When the smart hub terms and conditions page tries to loads, it says its downloading the terms and conditions, but then it fails, complaining about unstable network, so the smart hub still doesn't work.
My network is very stable, 200Mb symmetrical network. When I do a connection test it all goes fine and when I do smart hub connection test it all goes fine until the last 5th stage where it tries to do the apps connection test, and fails.

I tried several things to fix this but nothing worked. Tried these:
a. In the service menu, I played around with the wifi region, it didn't make a difference.
b. Disabled the wifi and connected with ethernet cable, it didn't make a difference.
c. Tried to change the DNS server to Google's 8.8.8.8 and 8.8.4.4, also didn't work

Please help!!!
I don't know how to proceed at this point.
-- Niro

niro
Posts: 2
Joined: Mon Dec 05, 2016 9:28 pm

Re: Help with Samsung ua65ku6310

Post by niro »

Anything? Anyone?

Post Reply

Return to “[K] General”