ue55ku6079uxzg does not turn on. led on

This forum is for information related with K series hardware instead of firmware/software.
Post Reply

modellbauer
Posts: 3
Joined: Mon Jul 13, 2020 3:37 pm

ue55ku6079uxzg does not turn on. led on

Post by modellbauer »

Hi,

My samsung ue55ku6079uxzg has following problem.

1 connect power cord
2 red led on
3 turn power switch
4 led off
5 backlight shining bright for one second
6 backlight off for one second
7 backlight shining dark for one second
8 backlight off
9 red led on for 7 seconds
10 led off
11 backlight shining bright for one second
12 backlight off for one second
13 backlight shining dark for one second
14 backlight off
15 red led on for 7 seconds
...."goto 10" :evil:

i replaced the PSU but it stayed the same.
No picture on screen, no matter which button I press on the remote control it only flashes the led on the TV.

Does somebody has any idea?

Sorry for my bad english. :-)

User avatar
notengo13
SamyGO Project Donor
Posts: 502
Joined: Mon Nov 30, 2015 12:31 pm
Location: Slovakia

Re: ue55ku6079uxzg does not turn on. led on

Post by notengo13 »

modellbauer wrote:
Tue Jul 14, 2020 7:47 am
Hi,

My samsung ue55ku6079uxzg has following problem.

1 connect power cord
2 red led on
3 turn power switch
4 led off
5 backlight shining bright for one second
6 backlight off for one second
7 backlight shining dark for one second
8 backlight off
9 red led on for 7 seconds
10 led off
11 backlight shining bright for one second
12 backlight off for one second
13 backlight shining dark for one second
14 backlight off
15 red led on for 7 seconds
...."goto 10" :evil:

i replaced the PSU but it stayed the same.
No picture on screen, no matter which button I press on the remote control it only flashes the led on the TV.

Does somebody has any idea?

Sorry for my bad english. :-)
Maybe this service manual can help youUE40KU6092U did you check T-con
UE48H6640 T-MST14DEUC 2781.0 root latestH --> 2130.0 skypeRoot-->0000-->2115.3 "Skype refueled" Root

modellbauer
Posts: 3
Joined: Mon Jul 13, 2020 3:37 pm

Re: ue55ku6079uxzg does not turn on. led on

Post by modellbauer »

Hello,

thanks for the service manual. :)

modellbauer
Posts: 3
Joined: Mon Jul 13, 2020 3:37 pm

Re: ue55ku6079uxzg does not turn on. led on

Post by modellbauer »

Other Mainboard/Tcon installed. Second hand, checked by seller!
New PSU installed.

But the same errors.

someone an idea?

Where should I still look?

Post Reply

Return to “[K] Hardware”