samyGOso Problem

Here for general support for F series TVs, request and problem solve area.
Post Reply

Posts: 5
Joined: Wed Nov 21, 2018 7:42 am

samyGOso Problem

Post by blueshockz » Fri Nov 23, 2018 3:14 pm

I already solved my tv bricked problem using eeprom reset using wires then using eeprom reset on service menu.
I got access to service menu using samyGorc and my trusty keyboard.
My remote is still not working and i dont know what to do.

Can anyone please guide me?
I already have root access and install latest samyGoso but everytime i try to add a patch i got this line with error.

VDLinux#> samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/ ENTERMENU
samyGOso: invalid option -- 'A'
usage: samyGOso -p PID {-c CONFIG | -l LIBNAME [-r (=resident)]} [-d (=debug on)]

i dont know what im doing wrong i alreadt set persmisiion on samygoso.
Can any please put me in right direction.

User avatar
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: samyGOso Problem

Post by juusso » Sat Nov 24, 2018 9:02 am

i think you are using an outdated samyGOso. That`s why you get invalid --A. Please replace your binary with most recent one.
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]


Posts: 5
Joined: Wed Nov 21, 2018 7:42 am

Re: samyGOso Problem

Post by blueshockz » Sat Nov 24, 2018 10:40 am

i already have the lastest one.
Where can i search for default service menu value for UA40F6400?

Post Reply

Return to “[F] Support”