UN50AU8000F not accepting firmware updates OTA or via USB

General forum talking area for A/QA series TVs.
Post Reply

dictoresno
Posts: 1
Joined: Sun Jan 22, 2023 3:17 am

UN50AU8000F not accepting firmware updates OTA or via USB

Post by dictoresno »

im having an issue with my 50 inch AU8000. the Samsung website states that 2120 is the most recent version and ive tried EVERYTHING to get it to update via OTA and by USB, nothing works. im stuck on 1420 and it keeps telling me that its the most recent. the version listed on the tv is T-NKLSAKUC-1420.9, BT-S. all of the updates files listed on this website and Samsungs list them as T-KSU2EAKUC_T-NKLAAKUC. I assume these are two totally different firmwares and which is why this is happening? my 55 in AU8000 has its firmware listed as T-NJLAAKUC which I assume is correct.

my 55 inch AU8000 updated recently to 2120 OTA without an issue. I spoke with Samsung live chat yesterday and they stated 2120 is indeed the most recent updated firmware, but gave no explanation why the tv refuses to update it via USB or OTA. ive already reset my tv to factory settings and reset the smart hub. when I purchased the tv two weeks ago, it did perform an OTA update during set up, I assume to 1420. is 2120 somehow being misrepresented as 1420? 2120 shows (according to the files notes of the firmware) that it was released 12-23-22.

the USB is properly formatted, and all the files extracted to the root folder of the USB. I tried every combination of files and folders on the USB, including all of them (folders, exe file and image files) and also just the image file alone. nothing works.

anyone else have any ideas?

Post Reply

Return to “[A/QA] General”