PVR+ Problems

Here for general support for B series TVs, request and problem solve area.
Post Reply

q50treiber
Posts: 3
Joined: Wed Apr 03, 2013 5:13 pm

PVR+ Problems

Post by q50treiber » Wed Apr 03, 2013 5:23 pm

Hello,

I installed PVR+ on my LE46B679.
It runs but there are 2 problems:

1) I am not aware which types of USB-HDD are supported.
1 TB NTFS 2,5`` works
80 GB FAT32 3,5'' works
two other 80 GB FAT32 are not recognised as USB device, but the are on a PC or a SAT receiver !!!!!

2) There is no sound at all. Neither on TV nor on a PC playing the *.ts file.


Is someone able to assist ? Thanks.

q50treiber
Posts: 3
Joined: Wed Apr 03, 2013 5:13 pm

Re: PVR+ Problems

Post by q50treiber » Thu Apr 04, 2013 9:52 am

Now I detected 1) is not a problem of HDD types or their format.
It seems to be the used USB2.0-IDE Interface. Those 2 USB-HDD are of the same type. I changed the HDD to another USB Box and they worked.

Any idea of incompatibility. All of them are named USB 2.0. And all are running with PC

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: PVR+ Problems

Post by juusso » Thu Apr 04, 2013 9:57 am

you can`t record to NTFS disk, because it is always read only mounted. This is not really related to compatibility, i just noticed you`ve made wrong conclusions.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

q50treiber
Posts: 3
Joined: Wed Apr 03, 2013 5:13 pm

Re: PVR+ Problems

Post by q50treiber » Thu Apr 04, 2013 5:30 pm

@juuso: you are right ! But this 2.5'' USB HDD is at least recognised read only.
I still have the Problem that 2 USB HDD are not recognized at all. Both with same USB 2.0 interface HW.
Moving a IDE HDD form a running USB device to this interface is also not detected. So it is just the interface USB2.0 - IDE.
But systems are well usable at a PC !?

Meanwhile recordings are including sound. I played with settings for sound, MPEG - Dolby Digital - MPEG and suddenly it worked. I don't know why.

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: PVR+ Problems

Post by juusso » Thu Apr 04, 2013 5:46 pm

Maybe you need powered USB hub? Or powered USB box for your IDE disks. Duno. You`re first here who is reporting such issue...
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

User avatar
geo650
Official SamyGO Developer
Posts: 302
Joined: Wed Oct 07, 2009 12:03 pm

Re: PVR+ Problems

Post by geo650 » Fri Apr 05, 2013 8:43 pm

q50treiber wrote:2) There is no sound at all. Neither on TV nor on a PC playing the *.ts file.
The problem is now well-known to me and I hope my friend will make a converter for such recordings soon. I am going to introduce a kind of postprocessing plug-in engine to PVR+ (3.2 or rather 4.0) which will allow you to convert TS files after recording is done.

BTW, TS files that are not playable on TV usually have lower PID numbers with teletext stream in it. Removing teletext stream or changing its stream's PID number to above first audio stream's PID makes that TS file playable on TV. It's a bug in Samsung TV Media Play firmware, I think.

EDIT: Updated info (May 1st, 2013): There might be other reasons for silence of TS files. Fixing software is still in developing stage...

baco81
Posts: 70
Joined: Fri Apr 30, 2010 8:24 am

Re: PVR+ Problems

Post by baco81 » Wed Jun 05, 2013 7:52 pm

Geo650, I am just curious. DCA module doesn't solve the "no audio" playback issue with TS files for you? It does for me and for others as well, according to what I have read in this forum.

BTW, I have some compatibility issues between Outliner application and PVRplus. If Outliner is loaded into memory, I can't switch off the screen with MUTE button. The TV freezes and restarts itself. Could you fix it for the next PVRplus release, please? I really love both applications...
T-CHL7DEUC-2005.0-v0.24-GMT2-ArFIX2-ADFIX-fwver-ENGFIX

Post Reply

Return to “[B] Support”