PS50C7000-,,main board has been changed''

Support for C series TVs that all user could ask. Please do not ask a questions at other forums.
Post Reply

teson
Posts: 4
Joined: Sun Aug 05, 2018 1:05 pm

PS50C7000-,,main board has been changed''

Post by teson » Sun Aug 05, 2018 1:48 pm

Hello
I have a Samsung TV model PS50C7000YW in which after replacing the damaged main board BN44-00333A, the following message appears:
"Main Board has been changed.Please go into service mode and setup belowoptions.-Type, Local Set, Front Color Option"
I have to enter the service menu with the combination of buttons: INFO / MENU / MUTE / POWER but I do not know what to set.
After entering the service menu, Option displays:
Type-NONE
Local Set-NONE
Model-UC7700
TUNER-SEC-TC
DDR
Country ...
Front Color-NONE

The Factory Reset Factory does not change :(

I am asking my colleagues for help.

teson
Posts: 4
Joined: Sun Aug 05, 2018 1:05 pm

Re: PS50C7000-,,main board has been changed''

Post by teson » Sun Aug 05, 2018 3:11 pm

Could an emergency solution to the problem be to solder SMD ICQ802 PIC16F882 from a damaged BN44-00333A board?
Please confirm

teson
Posts: 4
Joined: Sun Aug 05, 2018 1:05 pm

Re: PS50C7000-,,main board has been changed''

Post by teson » Mon Aug 06, 2018 12:17 pm

In service mode I was able to set:
Type - 50FAmV4D
Local Set- NONE (field not active)
Model - UC7700 (field not active)
Tuner - SEC-TCS
DDR
Country ...(field not active)
Front Color W-Violet

But after turning on, the following message:
"Main Board has been changed.Please go into service mode and setup belowoptions.
-Type, Local Set, Front Color Option"

Probably because the Local Set option on the EU is not set.
Please help :(

teson
Posts: 4
Joined: Sun Aug 05, 2018 1:05 pm

Re: PS50C7000-,,main board has been changed''

Post by teson » Fri Aug 10, 2018 8:39 pm

TV repaired.
Samsung's service remote control helped 100%.
The black band is the wine of the tapes that connect the matrix.
Washing the tapes with Isopropyl Alcohol solved the problem.
He regrets that no one has commented on this topic in this forum.
This is a little discouraging to create a topic in this forum.
Regards

Post Reply

Return to “[C] Support”