UE32ES6100 problem

Here for general support for E series TVs, request and problem solve area.
Post Reply

Posts: 1
Joined: Sat Feb 04, 2017 1:38 pm

UE32ES6100 problem

Post by byaj »

Hi! Trying a lot of things but no one works.
Most of time i use my TV for watch IPTV from third-party widget (The Dark Smart TV Media Center) and movies from WD NAS HDD.
Later i tried to install some widgets from Smart Hub, but downloading doesnt start, and there is where problem begins.
I tried smart hub reset, factory reset, changing DNS, changing wi-fi provider, used network cable - nothing works.
After reset i see only basics apps, if i try open them i got message that i need update for it, and then installing stucks.
If i try to install widgets from PC by network server, installing stucks at start as always.
firmware is T-MST10PDEUC.
Already tried to install SamyGo and 0000 firmware for downgrade, but installation widget of samygo doesn't appear and TV don't see update on USB (tried FAT32, NTFS, FAT32 with 16 cluster size, TV shows popup about USB flash, but don't see updates on it).
Does someone have the same problem?
P.S. Sorry for not good English, it's not my main language) Thanks!

Post Reply

Return to “[E] Support”