K Model Service Menu

General forum talking area for K series TVs.

sga
Posts: 37
Joined: Wed Jan 08, 2014 10:04 am

Re: K Model Service Menu

Post by sga » Tue Mar 21, 2017 7:07 am

I do not know how on the K-series, but on my router blocked 157.55.184.57 only this address and TV F and J series stopped asking for updates, and those addresses that used to be on the J series did not work.
55F6650 T-MST12DEUC-1118.2 oscam
46F8000 T-FXPDEUC -1115.0 oscam

sectroyer
Official SamyGO Developer
Posts: 5753
Joined: Wed May 04, 2011 5:10 pm

Re: K Model Service Menu

Post by sectroyer » Thu Mar 23, 2017 3:27 pm

Yes it's confirmed it will stop ASKING, it will silently auto updated when ASKED by Samsung :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Gords
Posts: 15
Joined: Tue Feb 28, 2017 4:29 pm

Re: K Model Service Menu

Post by Gords » Sun Mar 26, 2017 2:27 pm

Built my little led gizmo today and delved into the extended service menu to see if i could find out why my smart remote wouldn't pair...

Found an option to enable/disable Samsung Smart Control and it was set to on. Thought maybe cycling it will help so set it to off and powered off. Now the bugger wont switch back to on. Im pretty certain im in the extended manager as its the only time that smart remote option appears.

When i have the normal service menu up Factory+3speed always makes the tv go into a test card mode showing red, blue, green, black and white screens and a simple information screen all in an endless cycle. i press power on my remote and it turns of after current cycle, when i boot back in i run info+factory again and seem to be in extended service menu still. am i doing it right?

If so is it maybe not going back to on because it senses something is wrong?

Thanks for reading.
You do not have the required permissions to view the files attached to this post.

zoelechat
Official SamyGO Developer
Posts: 8318
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: K Model Service Menu

Post by zoelechat » Sun Mar 26, 2017 3:09 pm

Basically:
-INFO+MENU+MUTE+POWER from tv off, then FACTORY+3SPEED
equals
-INFO+FACTORY from tv on

Both are going into extended service menu.
When you're in "color cycling" mode, just press FACTORY again to get out of it. That's also how you can exit from service menu without powering off: press FACTORY twice.
I do NOT receive any PM. Please use forum.

markf
Posts: 50
Joined: Tue Dec 31, 2013 5:11 am
Location: Brazil

Re: K Model Service Menu

Post by markf » Sun Mar 26, 2017 3:38 pm

zoelechat wrote:
Sun Mar 26, 2017 3:09 pm
Basically:
-INFO+MENU+MUTE+POWER from tv off, then FACTORY+3SPEED
equals
-INFO+FACTORY from tv on

Both are going into extended service menu.
When you're in "color cycling" mode, just press FACTORY again to get out of it. That's also how you can exit from service menu without powering off: press FACTORY twice.
I also has difficulty in this sequence for enable advanced menu, because lack the information about how proceeds after alternations of colors ( "just press FACTORY" to enter in advanced menu). This information could be included in the wiki STEP 3!
TV: Samsung UN49K6500

Gords
Posts: 15
Joined: Tue Feb 28, 2017 4:29 pm

Re: K Model Service Menu

Post by Gords » Sun Mar 26, 2017 4:09 pm

ahh i see, thanks!

any idea onto why the option wont turn back on tho?

zoelechat
Official SamyGO Developer
Posts: 8318
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: K Model Service Menu

Post by zoelechat » Sun Mar 26, 2017 5:52 pm

markf wrote:
Sun Mar 26, 2017 3:38 pm
This information could be included in the wiki STEP 3!
Everybody's free to update wiki, I really can't be everywhere :) (account on simple request)
Gords wrote:
Sun Mar 26, 2017 4:09 pm
any idea onto why the option wont turn back on tho?
Sorry no, try factory reset maybe.
I do NOT receive any PM. Please use forum.

Gords
Posts: 15
Joined: Tue Feb 28, 2017 4:29 pm

Re: K Model Service Menu

Post by Gords » Mon Mar 27, 2017 4:03 am

No luck with the factory reset. Are there any screen dumps of default settings for service menu anywhere apart from this thread? im wondering if something else turns off/on with it.

masterturk
Posts: 18
Joined: Mon Dec 19, 2016 6:46 pm

Re: K Model Service Menu

Post by masterturk » Wed Mar 29, 2017 9:27 am

i enabled advanced service menu (not sure how, i tapped 0 few times i guess that did it? thats weird seeing as i tried that before and nothing happened).

i guess there is no option there for CE Dimming either? i coudnt find any obvious options. This did allow me to up the color abit for when in PC Mode so atleast for gaming i am 100% happy now with the TV :)

masterturk
Posts: 18
Joined: Mon Dec 19, 2016 6:46 pm

Re: K Model Service Menu

Post by masterturk » Sat Apr 01, 2017 8:16 pm

if anyones interested i now know how i got into the advanced settings lol once you are in the service menu:

-go to 'SVC', then 'Other setting', then 'CAL Data restore'
-after this, click return until you are at the first menu and you should now see a 'Advanced' option at the bottom.. hover over it and click '0' four times. this should pop up more options

even existing options gain more settings. i found the local dimming setting! but turning it off resulted in a dim panel :( so had to turn it back on

Post Reply

Return to “[K] General”