UE40D5500 youtube app problem

Here for general support for D series TVs, request and problem solve area.

Luke
Posts: 5
Joined: Mon Feb 23, 2015 11:34 pm

UE40D5500 youtube app problem

Post by Luke »

Hi guys, I have UE40D5500 complete stock version for about two years.
I was quite satisfied except youtube app...there was a old version without HD support and without connection with mobile phone.
But for this app there were no updates, I had firmware 1019.

I tried to update to 1025 and suddenly youtube app was upgraded to modern design with mobile connections, hd, etc...it works maybe 2 days and then it starts wrong.
I can't search anything in this app, no video, no channels... I cannot play even single video from youtube.

I tried on/off, changing DNS to 8.8.8.8, nothing works good.

So there was a situation that from poor youtube function I had no worknig youtube app.

So I read forum tips how to downgrade firmware with special DNS, I made it and now I have older version of firmware with old design of youtube.

Is there any possibilities how to run newer youtube app with old version of firmware or how to make it stable with 1025 firmware?
Thanks for every sigle advice...Luke.

Luke
Posts: 5
Joined: Mon Feb 23, 2015 11:34 pm

Re: UE40D5500 youtube app problem

Post by Luke »

Update:

Today(without any change from my side) any app does not work because of "No internet connection, try again later" but Samsung apps works, so interent is ok because I can browse all other application which I do not have installed yet.

Now I have firmware version 1090(which is propably 1009 with changed number) from this link:
viewtopic.php?f=22&t=4199
through DNS 149.154.159.134

But now I am stuck because I cant load a new firmware...probably because 1025 is not newer than 1090(1009) and 1090(1009) does not work at all.

Could you please give me some tips how to make my TV working again?

zoelechat
Official SamyGO Developer
Posts: 8460
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: UE40D5500 youtube app problem

Post by zoelechat »

Luke wrote:Today(without any change from my side) any app does not work because of "No internet connection
Interesting, I'm at my ~10th factory reset because of no connection (=no more root) since this afternoon :)
Maybe I didn't do something wrong finally...

edit: I confirm lack of internet connection on TVs today for some people. No idea of its extent though.
I do NOT receive any PM. Please use forum.

User avatar
ocean
SamyGO Project Donor
Posts: 196
Joined: Sat Jan 07, 2012 7:22 pm
Location: Germany

Re: UE40D5500 youtube app problem

Post by ocean »

It seems that samsung.com is down for several hours: http://www.isitdownrightnow.com/samsung.com.html
So no need for factory reset I think.
Samsung UE32D6510 (downgraded to T-GASDEUC-1016.0) with "SamyGO Hospitality mode hack" running
Samsung UE46ES6710 ( T-MST10PDEUC-2004) with SamyGo running

zoelechat
Official SamyGO Developer
Posts: 8460
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: UE40D5500 youtube app problem

Post by zoelechat »

ocean wrote:It seems that samsung.com is down for several hours: http://www.isitdownrightnow.com/samsung.com.html
So no need for factory reset I think.
Of course that's what I first checked, samsung.com works here, but not TV's connection

Code: Select all

Samsung.com is UP and reachable.
The website is probably down just for you...
I was severally patching exeDSP's factory functions when the thing happened, that's why I first thought it was my fault :D
...until somebody else report the same issue :)
I do NOT receive any PM. Please use forum.

User avatar
ocean
SamyGO Project Donor
Posts: 196
Joined: Sat Jan 07, 2012 7:22 pm
Location: Germany

Re: UE40D5500 youtube app problem

Post by ocean »

I also thought about a fault in updating my freetz on fritzbox. But after a little troubleshooting and tracing the tvs connections it couldn't be my fault. So google told me the answer ;-)
When you look into comments you see even more victims of that fault...
Samsung UE32D6510 (downgraded to T-GASDEUC-1016.0) with "SamyGO Hospitality mode hack" running
Samsung UE46ES6710 ( T-MST10PDEUC-2004) with SamyGo running

Luke
Posts: 5
Joined: Mon Feb 23, 2015 11:34 pm

Re: UE40D5500 youtube app problem

Post by Luke »

Guys thats a really good news for me...well its a bad that it doesnt work but I thought that this is my fault too...

Yesterday I was downgrading firmware and today my provider change connection from wirelles to fibernet...so.

But I have another question...is there any chance to get "the new one" version of youtube app for my old TV?
In "Czech Republic" version of smart hub it isn't but I saw new versions probably in different languages of smart hub...or is it because of firmware change?

VooDooShamane
Posts: 23
Joined: Sat Feb 08, 2014 4:44 am

Re: UE40D5500 youtube app problem

Post by VooDooShamane »

Hey Guys
I'm another victim of the "Network interference occured. Please try again later." error since yesterday.
(Germany/Berlin)

My TV:
UE46D6200 spoofed to UE46D6300 (to enable pvr)
Firmware: T-GAS6DEUC-1014.0

Tried several smart hub and even full factory resets but problem is still there.
Is it because of we're on old Firmwares for samygo to be working?
And the New Firmwares uses any other urls to connect to Samsung ?
I mean clearly my tv has a working internet connection and youtube.com is up and working.
I don't want to upgrade to new Firmware because of Samygo.
Maybe it is possible to trick the tv in thinking the requested url is online to have anything working again?
I realy enjoy youtube on my tv and want it to be working again.

regards

zoelechat
Official SamyGO Developer
Posts: 8460
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: UE40D5500 youtube app problem

Post by zoelechat »

I do NOT receive any PM. Please use forum.

Luke
Posts: 5
Joined: Mon Feb 23, 2015 11:34 pm

Re: UE40D5500 youtube app problem

Post by Luke »

Okay through proxy with dnschef it works but its really temporary solution.

Could somebody please answer my questions?

Can I turn back my tv to stock settings with stock firmware or not?

Post Reply

Return to “[D] Support”